summaryrefslogtreecommitdiff
path: root/gnu/services/dmd.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-04-09 16:43:13 +0200
committerLudovic Courtès <ludo@gnu.org>2014-04-09 16:43:13 +0200
commit2e4e01eebf3b4b5a40088580ce15078c5a272ef4 (patch)
tree484aa187d7d64f1a05796ab96e486a4a2f8d8f68 /gnu/services/dmd.scm
parent4ec91959f2d13188894e45f82bf7b8c1c4ea7f4a (diff)
downloadgnu-guix-2e4e01eebf3b4b5a40088580ce15078c5a272ef4.tar
gnu-guix-2e4e01eebf3b4b5a40088580ce15078c5a272ef4.tar.gz
gnu: guix: Upgrade to 0.6.
* gnu/packages/package-management.scm (guix): Upgrade to 0.6. * gnu/services/dmd.scm (dmd-configuration-file): Change /var/nix to /var/guix. * gnu/system/vm.scm (operating-system-default-contents): Likewise.
Diffstat (limited to 'gnu/services/dmd.scm')
-rw-r--r--gnu/services/dmd.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/services/dmd.scm b/gnu/services/dmd.scm
index 21719118eb..48e8d5534f 100644
--- a/gnu/services/dmd.scm
+++ b/gnu/services/dmd.scm
@@ -66,8 +66,8 @@ ETC (the name of a directory in the store) on startup."
(not (member file '("." ".."))))))
;; Prevent ETC from being GC'd.
- (rm-f "/var/nix/gcroots/etc-directory")
- (symlink ,etc "/var/nix/gcroots/etc-directory"))
+ (rm-f "/var/guix/gcroots/etc-directory")
+ (symlink ,etc "/var/guix/gcroots/etc-directory"))
(format #t "starting services...~%")
(for-each start ',(append-map service-provision services))))