summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 21:28:45 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:36:22 +0100
commitd46491779e18cf614caeeb1b4becbd9171c64416 (patch)
treee0b936ea5a13fcefb6113b380c90dbf18c4ede7c /gnu/packages
parent8fa6890b6c5c0fca98fc52c85942ef0ff0b65921 (diff)
downloadgnu-guix-d46491779e18cf614caeeb1b4becbd9171c64416.tar
gnu-guix-d46491779e18cf614caeeb1b4becbd9171c64416.tar.gz
gnu: python-awscli: fix inputs.
* gnu/packages/python.scm (python-awscli): [inputs] change to [native-inputs].
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b09ef5b0b3..60b94b51e0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8346,7 +8346,7 @@ interface to the Amazon Web Services (AWS) API.")
("python-s3transfer" ,python-s3transfer)
("python-docutils" ,python-docutils)
("python-rsa" ,python-rsa)))
- (inputs
+ (native-inputs
`(("python-mock" ,python-mock)
("python-nose" ,python-nose)
("python-sphinx" ,python-sphinx)