summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-01 10:52:12 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-01 11:09:17 +0100
commit8b7009de7508b155a5554b8cd777446fc5a7e7d0 (patch)
treed63f85da23f6f72ff47334968fa66375808826f8 /gnu/packages
parent29f25f2929f2327c4eb102ec76df94df89b5070a (diff)
downloadgnu-guix-8b7009de7508b155a5554b8cd777446fc5a7e7d0.tar
gnu-guix-8b7009de7508b155a5554b8cd777446fc5a7e7d0.tar.gz
gnu: python-flake8-polyfill: Update to 1.0.2.
* gnu/packages/python.scm (python-flake8-polyfill): Update to 1.0.2. [native-inputs]: Add PYTHON-PEP8.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index edc6ea4e40..72bb0b519e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5446,14 +5446,14 @@ complexity of Python source code.")
(define-public python-flake8-polyfill
(package
(name "python-flake8-polyfill")
- (version "1.0.1")
+ (version "1.0.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "flake8-polyfill" version))
(sha256
(base32
- "02gn2wxvh9vnf7m7dld7ca4l60mg5c370hv3swwppkngwaqmcw67"))))
+ "1nlf1mkqw856vi6782qcglqhaacb23khk9wkcgn55npnjxshhjz4"))))
(build-system python-build-system)
(arguments
'(#:phases
@@ -5467,6 +5467,7 @@ complexity of Python source code.")
(native-inputs
`(("python-flake8" ,python-flake8)
("python-mock" ,python-mock)
+ ("python-pep8" ,python-pep8)
("python-pycodestyle" ,python-pycodestyle)
("python-pytest" ,python-pytest)))
(home-page "https://gitlab.com/pycqa/flake8-polyfill")