summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-06-05 22:53:08 +0300
committerEfraim Flashner <efraim@flashner.co.il>2018-06-05 22:53:48 +0300
commit396aab8e6931556ba4b206b1bc7b306d30c01551 (patch)
treeaebe91c3050309b538bd86d89277f61fa2889888 /gnu/packages
parentd88884fa3b7afd5fd58036fed38cbe66d55245c5 (diff)
downloadgnu-guix-396aab8e6931556ba4b206b1bc7b306d30c01551.tar
gnu-guix-396aab8e6931556ba4b206b1bc7b306d30c01551.tar.gz
gnu: freedoom: Fix compilation.
* gnu/packages/games.scm (freedoom)[arguments]: Remove 'bootstrap phase.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 0df9b9d195..72f284fd15 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -19,7 +19,7 @@
;;; Copyright © 2016 Albin Söderqvist <albin@fripost.org>
;;; Copyright © 2016, 2017, 2018 Kei Kebreau <kkebreau@posteo.net>
;;; Copyright © 2016 Alex Griffin <a@ajgrf.com>
-;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Jan Nieuwenhuizen <janneke@gnu.org>
;;; Copyright © 2016 Steve Webber <webber.sl@gmail.com>
;;; Copyright © 2017 Adonay "adfeno" Felipe Nogueira <https://libreplanet.org/wiki/User:Adfeno> <adfeno@hyperbola.info>
@@ -312,6 +312,7 @@ tired of cows, a variety of other ASCII-art messengers are available.")
#:tests? #f ; no check target
#:phases
(modify-phases %standard-phases
+ (delete 'bootstrap)
(replace 'configure
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((dejavu (assoc-ref inputs "font-dejavu"))