summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-13 16:02:37 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-13 16:34:21 +0100
commitea4eed6817426bcee81e7f4b16e377f8116db55a (patch)
treef7c510a3465b4f8aba8cc2b098f562127a39a88b /gnu/packages/xfce.scm
parent905d15e1d53f29b0332edbbfb5564aeb9865ca64 (diff)
downloadgnu-guix-ea4eed6817426bcee81e7f4b16e377f8116db55a.tar
gnu-guix-ea4eed6817426bcee81e7f4b16e377f8116db55a.tar.gz
gnu: xfce4-terminal: Update to 0.8.6.
* gnu/packages/xfce.scm (xfce4-terminal): Update to 0.8.6.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index bbe6ab4545..7e691bce6a 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2016 Kei Kebreau <kkebreau@posteo.net>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Petter <petter@mykolab.ch>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -673,7 +674,7 @@ devices and folders.")
(define-public xfce4-terminal
(package
(name "xfce4-terminal")
- (version "0.8.3")
+ (version "0.8.6")
(source (origin
(method url-fetch)
(uri (string-append "http://archive.xfce.org/src/apps/" name "/"
@@ -681,7 +682,7 @@ devices and folders.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "1w8jvi9nw00aki825mm8f7wpkhxxicw4f6j9v4ka71z8p2ry9rj0"))))
+ "1mw1v20a9r8figl5m93jfp16x64bfj8yjmy5s5kbdw501425camw"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)