summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-03-01 20:16:14 -0500
committerMark H Weaver <mhw@netris.org>2015-03-01 20:16:45 -0500
commite013220eb6c42864ad21ab818a06914a3dbddf08 (patch)
tree60322db03b5cc54e719b9501b4e4d4d28a1f5ef5 /gnu/packages/xfce.scm
parentf6176e7870010f2395ed28030f0517160558cc3c (diff)
downloadgnu-guix-e013220eb6c42864ad21ab818a06914a3dbddf08.tar
gnu-guix-e013220eb6c42864ad21ab818a06914a3dbddf08.tar.gz
gnu: xfconf: Update to 4.12.0.
* gnu/packages/xfce.scm (xfconf): Update to 4.12.0. Disable tests.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 3ec081133a..8ad2742545 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Sou Bunnbu <iyzsong@gmail.com>
-;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -89,7 +89,7 @@ Xfce Desktop Environment.")
(define-public xfconf
(package
(name "xfconf")
- (version "4.10.0")
+ (version "4.12.0")
(source (origin
(method url-fetch)
(uri (string-append "http://archive.xfce.org/xfce/"
@@ -97,9 +97,10 @@ Xfce Desktop Environment.")
"/src/" name "-" version ".tar.bz2"))
(sha256
(base32
- "0xh520z0qh0ib0ijgnyrgii9h5d4pc53n6mx1chhyzfc86j1jlhp"))))
+ "0mmi0g30aln3x98y5p507g17pipq0dj0bwypshan8cq5hkmfl44r"))))
(build-system gnu-build-system)
- (arguments '(#:parallel-tests? #f)) ; parallel tests failed
+ (arguments '(#:tests? #f ; XXX test suite requires working DBus
+ #:parallel-tests? #f)) ; parallel tests failed
(native-inputs
`(("pkg-config" ,pkg-config)
("intltool" ,intltool)))