summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-11-14 21:20:46 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-11-14 21:20:46 +0100
commit79ee97a144aaaa890be0724aaf796e2a771179d7 (patch)
treefddd2f20003d60e42eed7a614acea91a13d854d7 /gnu/packages/web.scm
parent7d9d521fbcf1423f66d6f33208c03d5dacb7ba50 (diff)
parente921993c25626541385f191f0463cad8e5e5c5c7 (diff)
downloadgnu-guix-79ee97a144aaaa890be0724aaf796e2a771179d7.tar
gnu-guix-79ee97a144aaaa890be0724aaf796e2a771179d7.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 3732f26eba..d56b82ce48 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -6761,14 +6761,14 @@ compressed JSON header blocks.
(srfi srfi-26)
(ice-9 popen)
(ice-9 rdelim))
-
#:phases
(modify-phases %standard-phases
- (add-before 'configure 'autoconf
+ (add-before 'configure 'set-variables
(lambda _
+ ;; This prevents a few warnings
(setenv "GUILE_AUTO_COMPILE" "0")
(setenv "XDG_CACHE_HOME" (getcwd))
- (invoke "autoreconf" "-vif")))
+ #t))
(add-after 'install 'wrap-program
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))