summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2018-11-12 22:09:12 +0530
committerArun Isaac <arunisaac@systemreboot.net>2018-11-12 22:09:12 +0530
commite740a902281bb3bde369cc04f26656de608d3614 (patch)
tree28e7c3cf63394a8f48351ca797dbc01a8eb287ad /gnu/packages/video.scm
parent53bcee9ea7e885e756ad4689381aa2bdfbac97ef (diff)
downloadgnu-guix-e740a902281bb3bde369cc04f26656de608d3614.tar
gnu-guix-e740a902281bb3bde369cc04f26656de608d3614.tar.gz
gnu: youtube-dl: Update to 2018.11.07.
* gnu/packages/video.scm (youtube-dl): Update to 2018.11.07.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index a482ef2515..94c5cf3a67 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1269,7 +1269,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2018.11.03")
+ (version "2018.11.07")
(source (origin
(method url-fetch)
(uri (string-append "https://yt-dl.org/downloads/"
@@ -1277,7 +1277,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "11phhwhr1g050h4625d5jsgcsjnnv7jc6xcrbn7zdzd32f6gy2lj"))))
+ "1rvc2m2kbm2kycqsa7fkcg5gql9f0w3hn1a7jg48zzl06ayggxk9"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion