summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-23 16:55:42 -0500
committerLeo Famulari <leo@famulari.name>2017-01-23 17:23:05 -0500
commit2564b7c2dfb71e2d086084ce127e27e268fa9b66 (patch)
tree19e3b5d9d424243dac7537a8b75ab2e9414eaa42 /gnu/packages/video.scm
parent47734a56d60be9f4f05b198ffbf8c504e75d5e3e (diff)
downloadgnu-guix-2564b7c2dfb71e2d086084ce127e27e268fa9b66.tar
gnu-guix-2564b7c2dfb71e2d086084ce127e27e268fa9b66.tar.gz
gnu: mplayer: Don't replace 'sh' reference with 'bash'.
* gnu/packages/video.scm (mplayer)[arguments]: Use (which "sh") instead of (which "bash") in 'configure' phase.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index f5085f84ce..b7383f246a 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -796,7 +796,7 @@ treaming protocols.")
(let ((out (assoc-ref outputs "out"))
(libx11 (assoc-ref inputs "libx11")))
(substitute* "configure"
- (("#! /bin/sh") (string-append "#!" (which "bash"))))
+ (("#! /bin/sh") (string-append "#!" (which "sh"))))
(setenv "SHELL" (which "bash"))
(setenv "CONFIG_SHELL" (which "bash"))
(zero? (system*