summaryrefslogtreecommitdiff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-07-17 19:29:24 -0400
committerLeo Famulari <leo@famulari.name>2018-07-17 20:44:52 -0400
commit276598b69b2003a1b153aaffba5200139f97a66e (patch)
tree57ab0e2a87533b09775ec67b29d7643df252d1e4 /gnu/packages/tls.scm
parentd212b9d4d0c42643d4e11965b8bf5649dcb24175 (diff)
downloadgnu-guix-276598b69b2003a1b153aaffba5200139f97a66e.tar
gnu-guix-276598b69b2003a1b153aaffba5200139f97a66e.tar.gz
gnu: certbot, python-acme: Update to 0.26.1.
* gnu/packages/tls.scm (certbot, python-acme): Update to 0.26.1.
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index e89dc85d18..f1dca66552 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -520,13 +520,13 @@ netcat implementation that supports TLS.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "0.25.1")
+ (version "0.26.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "0d177dhy8a7472pz9v4blrlk02d8fp6s52li7z8v3dv97pvz7da7"))))
+ "1glhwqj6yyb11820lspgd0gl5dqdfljn43kcy4ar5caccpsbbrw6"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -577,7 +577,7 @@ netcat implementation that supports TLS.")
(uri (pypi-uri name version))
(sha256
(base32
- "0kp56gwn1bnlrag9qidhm1i5ifdp5z6y1ravh3yimfrkc4cfa8sw"))))
+ "0rnayqhdabm0rljxh76blqd11h51dqnwlwvql0j6xwzpccym30s9"))))
(build-system python-build-system)
(arguments
`(,@(substitute-keyword-arguments (package-arguments python-acme)