summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-07-24 18:20:47 -0400
committerLeo Famulari <leo@famulari.name>2018-07-24 19:07:06 -0400
commit869d9c69f32b140ffc7b11314f411ddc92ee2a9e (patch)
tree2f2d9bec99b855a352b3dae1a369a9ba059654de /gnu/packages/syncthing.scm
parent2ed97a22d31196d06c9769925a7fd70b057ef900 (diff)
downloadgnu-guix-869d9c69f32b140ffc7b11314f411ddc92ee2a9e.tar
gnu-guix-869d9c69f32b140ffc7b11314f411ddc92ee2a9e.tar.gz
gnu: go-github-com-syncthing-notify: Update to 0.0.0-1.cdf89c4.
* gnu/packages/syncthing.scm (go-github-com-syncthing-notify): Update to 0.0.0-1.cdf89c4.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 9dcaa658c9..c9313e7d94 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -1088,8 +1088,8 @@ using sh's word-splitting rules.")
(license expat))))
(define-public go-github-com-syncthing-notify
- (let ((commit "b9ceffc925039c77cd9e0d38f248279ccc4399e2")
- (revision "0"))
+ (let ((commit "cdf89c4039d13726e227d0a472053ea19de021b4")
+ (revision "1"))
(package
(name "go-github-com-syncthing-notify")
(version (git-version "0.0.0" revision commit))
@@ -1101,7 +1101,7 @@ using sh's word-splitting rules.")
(file-name (git-file-name name version))
(sha256
(base32
- "1scha9b2r35bvqzqx86sarzjxf72ywvj3g6n9pm3xq4i4xzpylxf"))))
+ "1ra1id9r06i4q8vhrrv1zpybhjxs3361rg35758dxglkyk4pzk6j"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/syncthing/notify"))