summaryrefslogtreecommitdiff
path: root/gnu/packages/regex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-01-25 15:20:25 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-25 15:20:25 +0100
commit02d38bd3a2c964698ef08524d6313b726ce63846 (patch)
tree94a0e57b2e017ba80a9f7309aae241862ea2e81f /gnu/packages/regex.scm
parent2b965485e2f3a8755efff58fc1abad75df3e37a0 (diff)
parent776248419fe521afe9c6dd4b2fac6fc4b8b18e9b (diff)
downloadgnu-guix-02d38bd3a2c964698ef08524d6313b726ce63846.tar
gnu-guix-02d38bd3a2c964698ef08524d6313b726ce63846.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/regex.scm')
-rw-r--r--gnu/packages/regex.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/regex.scm b/gnu/packages/regex.scm
index f526d1c237..bfd30278e9 100644
--- a/gnu/packages/regex.scm
+++ b/gnu/packages/regex.scm
@@ -91,9 +91,9 @@ Python. It is a C++ library.")
;; The tests require the availability of the
;; 'en_US.ISO-8859-1' locale.
(setenv "LOCPATH" (getcwd))
- (zero? (system* "localedef" "--no-archive"
- "--prefix" (getcwd) "-i" "en_US"
- "-f" "ISO-8859-1" "./en_US.ISO-8859-1")))))))
+ (invoke "localedef" "--no-archive"
+ "--prefix" (getcwd) "-i" "en_US"
+ "-f" "ISO-8859-1" "./en_US.ISO-8859-1"))))))
(synopsis "Approximate regex matching library and agrep utility")
(description "Superset of the POSIX regex API, enabling approximate
matching. Also ships a version of the agrep utility which behaves similar to