summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-11-14 21:20:46 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-11-14 21:20:46 +0100
commit79ee97a144aaaa890be0724aaf796e2a771179d7 (patch)
treefddd2f20003d60e42eed7a614acea91a13d854d7 /gnu/packages/python.scm
parent7d9d521fbcf1423f66d6f33208c03d5dacb7ba50 (diff)
parente921993c25626541385f191f0463cad8e5e5c5c7 (diff)
downloadgnu-guix-79ee97a144aaaa890be0724aaf796e2a771179d7.tar
gnu-guix-79ee97a144aaaa890be0724aaf796e2a771179d7.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 41c2a1f7ee..c2f73e3f5c 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -14626,3 +14626,22 @@ on regular expressions.")
(propagated-inputs
`(("python2-enum34" ,python2-enum34)
,@(package-propagated-inputs reparser))))))
+
+(define-public python-precis-i18n
+ (package
+ (name "python-precis-i18n")
+ (version "1.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "precis_i18n" version))
+ (sha256
+ (base32
+ "0gjhvwd8aifx94rl1ag08vlmndyx2q3fkyqb0c4i46x3p2bc2yi2"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/byllyfish/precis_i18n")
+ (synopsis "Implementation of the PRECIS framework")
+ (description
+ "This module implements the PRECIS Framework as described in RFC 8264,
+RFC 8265 and RFC 8266.")
+ (license license:expat)))