summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-23 00:20:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-26 04:23:52 +0200
commit9d98101916209b6bbd2b3e24499a088d2abf1599 (patch)
treef9ce0cdc0b842100747321036e6fb91c1a58eaa3 /gnu/packages/python-web.scm
parent3a844a98400396a095b2adfb4999818402446da6 (diff)
downloadgnu-guix-9d98101916209b6bbd2b3e24499a088d2abf1599.tar
gnu-guix-9d98101916209b6bbd2b3e24499a088d2abf1599.tar.gz
gnu: python-zope-testing: Update to 4.6.2.
* gnu/packages/python-web.scm (python-zope-testing): Update to 4.6.2. [native-inputs]: Remove python-zope-exceptions. [propagated-inputs]: Remove python-zope-interface.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 9523ff3734..4e130fa164 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -783,14 +783,14 @@ that have uses outside of the Zope framework.")
(define-public python-zope-testing
(package
(name "python-zope-testing")
- (version "4.6.1")
+ (version "4.6.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "zope.testing" version))
(sha256
(base32
- "1vvxhjmzl7vw2i1akfj1xbggwn36270ym7f2ic9xwbaswfw1ap56"))
+ "0iiq54hjhkk2gpvzfjac70vyn4r0kw0ngvicshxbdwrkgf2gjq3g"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -798,10 +798,6 @@ that have uses outside of the Zope framework.")
(for-each delete-file (find-files "." "(\\.pyc|~)$"))
#t))))
(build-system python-build-system)
- (native-inputs
- `(("python-zope-exceptions" ,python-zope-exceptions)))
- (propagated-inputs
- `(("python-zope-interface" ,python-zope-interface)))
(home-page "https://pypi.python.org/pypi/zope.testing")
(synopsis "Zope testing helpers")
(description "Zope.testing provides a number of testing utilities for HTML