summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-03-22 14:02:11 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-03-22 14:02:11 +0100
commit5da2a934b4ec08c3c13b3e1255e61ca5d2a4a695 (patch)
tree9038c362494c1dad89b7295ec2d582bc286411e3 /gnu/packages/python-crypto.scm
parent04d2a16c4ffd2f3ddfbaf3848093424228e7d918 (diff)
downloadgnu-guix-5da2a934b4ec08c3c13b3e1255e61ca5d2a4a695.tar
gnu-guix-5da2a934b4ec08c3c13b3e1255e61ca5d2a4a695.tar.gz
gnu: python-cryptography: Update to 2.2.1.
* gnu/packages/python-crypto.scm (python-cryptography-vectors, python-cryptography): Update to 2.2.1.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index a6869c9695..aa93e4d611 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -281,14 +281,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "2.2")
+ (version "2.2.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "03cpmi5azvipphmva7dxv8k3w7ffblvn5452rs5r6smdhxyiqq6g"))))
+ "1zk2shzpa9kw8fgwpsbdm5cgvbjd05vh2q6r0x9jlzq5vvjg4z5y"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
@@ -303,14 +303,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "2.2")
+ (version "2.2.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "0j2gwr4qxvskip77z4n9nqvr4vi243n3bzij18ay4drc6sg2g87m"))))
+ "1lxj3kqp552c715p0hzixpdhnz4ggd3jb7zz15q8dw534b9xknnx"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))