summaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-12 15:03:33 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-12 15:06:43 +0100
commita0bb98c3220035578a3adef995e0bd36439123d2 (patch)
tree1f3ad149be0ffde0a9a3fb02295fc37a856dd723 /gnu/packages/photo.scm
parent84f5e43779efe52d8f60b0fe172d9d168dccae7b (diff)
downloadgnu-guix-a0bb98c3220035578a3adef995e0bd36439123d2.tar
gnu-guix-a0bb98c3220035578a3adef995e0bd36439123d2.tar.gz
gnu: gphoto2: Update to 2.5.15.
* gnu/packages/photo.scm (gphoto2): Update to 2.5.15.
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 89f09af973..e93e4651f3 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -137,14 +137,14 @@ from digital cameras.")
(define-public gphoto2
(package
(name "gphoto2")
- (version "2.5.11")
+ (version "2.5.15")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gphoto/gphoto/" version
"/gphoto2-" version ".tar.bz2"))
(sha256
(base32
- "1sgr6rsvzzagcwhc8fxbnvz3k02wr2hab0vrbvcb04k5l3b48a1r"))))
+ "0xsa12k5fz49v8y4h3zahzr427a3ylxaf0k7hybrkp43g4i1lmxf"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
@@ -164,7 +164,7 @@ from digital cameras.")
(which "env")))
#t)))
- ;; FIXME: There are 2 test failures, most likely related to the build
+ ;; FIXME: There is 1 test failure, most likely related to the build
;; environment.
#:tests? #f))