summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2018-05-04 19:51:16 +0200
committerJulien Lepiller <julien@lepiller.eu>2018-05-04 21:30:33 +0200
commit69b54f06c1b8cff712c00b5043d555a4c7b3e959 (patch)
tree957b977edb228b2548d4205802a619de8a75ef70 /gnu/packages/ocaml.scm
parentdc133219feebb6955809f21462c3608aa635b43b (diff)
downloadgnu-guix-69b54f06c1b8cff712c00b5043d555a4c7b3e959.tar
gnu-guix-69b54f06c1b8cff712c00b5043d555a4c7b3e959.tar.gz
gnu: coq: Update to 8.8.0.
* gnu/packages/ocaml.scm (coq): Update to 8.8.0.
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index fc162759c2..47fd132980 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -454,14 +454,15 @@ written in Objective Caml.")
(define-public coq
(package
(name "coq")
- (version "8.7.0")
+ (version "8.8.0")
(source (origin
(method url-fetch)
- (uri (string-append "https://coq.inria.fr/distrib/V" version
- "/files/" name "-" version ".tar.gz"))
+ (uri (string-append "https://github.com/coq/coq/archive/V"
+ version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "15wjngjd5pyfqdl5yw92rvdxvy15xcjlpx0rqlkzvcsis1z20xpk"))))
+ "0g96k2x6lbddlmkmdaczvcpb2gwqi1ydbq9bv4gf9q38kv9w3xya"))))
(native-search-paths
(list (search-path-specification
(variable "COQPATH")