summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-12-16 23:19:34 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-12-17 12:08:06 +0200
commit3b42e2be921062fcc9f76e508e1284b9280c6809 (patch)
treee7bdfc3ce4d7e6fb045e94b445e797c3d3dbde38 /gnu/packages/maths.scm
parentad6c6a5be5dcc31f592fb664711a96e337df265e (diff)
downloadgnu-guix-3b42e2be921062fcc9f76e508e1284b9280c6809.tar
gnu-guix-3b42e2be921062fcc9f76e508e1284b9280c6809.tar.gz
gnu: elemental: Fix indentation.
* gnu/packages/maths.scm (elemental): Fix indentation of the package definition.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 9a5009c78b..2e9472e3e3 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -4104,8 +4104,8 @@ exclusion algorithms are typical examples of such systems.")
"-DCMAKE_INSTALL_LIBDIR=lib"
"-DGFORTRAN_LIB=gfortran")
#:phases (modify-phases %standard-phases
- (add-before 'check 'mpi-setup
- ,%openmpi-setup)
+ (add-before 'check 'mpi-setup
+ ,%openmpi-setup)
(add-before 'check 'setup-tests
(lambda _
;; Parallelism is done at the MPI layer.
@@ -4116,7 +4116,7 @@ exclusion algorithms are typical examples of such systems.")
;; Tests are installed, with no easy configuration
;; switch to prevent this, so delete them.
(delete-file-recursively
- (string-append (assoc-ref outputs "out") "/bin"))
+ (string-append (assoc-ref outputs "out") "/bin"))
#t)))))
(synopsis "Dense and sparse-direct linear algebra and optimization")
(description "Elemental is a modern C++ library for distributed-memory