summaryrefslogtreecommitdiff
path: root/gnu/packages/make-bootstrap.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-04-29 00:28:36 +0200
committerLudovic Courtès <ludo@gnu.org>2013-04-29 00:28:36 +0200
commit867df0eeb61b029e33e3298c91890083f0d6a17a (patch)
treec0fbaee9584fcaadcb7b172fcb17938cc98f5570 /gnu/packages/make-bootstrap.scm
parent593987671af63984632ae54eab13f9a47d471ea5 (diff)
downloadgnu-guix-867df0eeb61b029e33e3298c91890083f0d6a17a.tar
gnu-guix-867df0eeb61b029e33e3298c91890083f0d6a17a.tar.gz
gnu: make-bootstrap: Fix %glibc-stripped.
* gnu/packages/make-bootstrap.scm (%glibc-stripped): Add `outputs' field.
Diffstat (limited to 'gnu/packages/make-bootstrap.scm')
-rw-r--r--gnu/packages/make-bootstrap.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index 40e3e21210..de4e0dcbeb 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -324,7 +324,10 @@
(string-append incdir "/asm-generic"))
#t))))
(inputs `(("libc" ,glibc)
- ("linux-headers" ,linux-libre-headers))))))
+ ("linux-headers" ,linux-libre-headers)))
+
+ ;; Only one output.
+ (outputs '("out")))))
(define %gcc-static
;; A statically-linked GCC, with stripped-down functionality.