summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-16 11:33:36 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-16 23:14:53 +0100
commite1c58440bda033ec7ebe11b038043a0926b4a25e (patch)
treec99fff556488d28d14404bfdd53e3b4e3f62608b /gnu/packages/mail.scm
parentda33a9e42ee6ca7f7045430fb7f945fbb1930584 (diff)
downloadgnu-guix-e1c58440bda033ec7ebe11b038043a0926b4a25e.tar
gnu-guix-e1c58440bda033ec7ebe11b038043a0926b4a25e.tar.gz
gnu: Add ytnef.
* gnu/packages/mail.scm (ytnef): New variable.
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 29ba1a92ef..89c183dbd7 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -2842,3 +2842,27 @@ replacement for the @code{urlview} program.")
(synopsis "Debbugs web interface")
(description "Mumi is a Debbugs web interface.")
(license agpl3+))))
+
+(define-public ytnef
+ (package
+ (name "ytnef")
+ (version "1.9.3")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/Yeraze/ytnef.git")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "07h48s5qf08503pp9kafqbwipdqghiif22ghki7z8j67gyp04l6l"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("autoconf" ,autoconf)
+ ("automake" ,automake)
+ ("libtool" ,libtool)))
+ (home-page "https://github.com/Yeraze/ytnef/")
+ (synopsis "TNEF stream reader for winmail.dat files")
+ (description "This package provides a TNEF stream reader library and
+related tools to process winmail.dat files.")
+ (license gpl2+)))