summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-28 01:22:24 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-28 01:22:24 +0200
commit61fca0fd22b81bcc0201a336a02cac74b42c6a44 (patch)
tree67cca9c72282f24b9ceb0b1706c314537e8c37ea /gnu/packages/linux.scm
parent57dac1ee935edfab91e9b182c1f7c9ddae794656 (diff)
parent526ce419303ac511be8d51b41471022bed472e6b (diff)
downloadgnu-guix-61fca0fd22b81bcc0201a336a02cac74b42c6a44.tar
gnu-guix-61fca0fd22b81bcc0201a336a02cac74b42c6a44.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8bb0162a47..696544c368 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,8 +398,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.18.4")
-(define %linux-libre-hash "1q3bndhwxwcrlyi0qcgxjsp5fl92wkfgk4y41qwrrywfv9xj3sl7")
+(define %linux-libre-version "4.18.5")
+(define %linux-libre-hash "1y52ns34vh9p4pfj08xsycv8p0xywm6dbpdi0wwpkll1xgpqikvf")
(define %linux-libre-4.18-patches
(list %boot-logo-patch
@@ -429,8 +429,8 @@ It has been modified to remove all non-free binary blobs.")
#:patches %linux-libre-4.18-patches
#:configuration-file kernel-config))
-(define %linux-libre-4.14-version "4.14.66")
-(define %linux-libre-4.14-hash "1sf18m6xjyg535yviz3yjbislf57s180y67z7mzbcl5pq9352bg9")
+(define %linux-libre-4.14-version "4.14.67")
+(define %linux-libre-4.14-hash "050zvdxjy6sc64q75pr1gxsmh49chwav2pwxz8xlif39bvahnrpg")
(define-public linux-libre-4.14
(make-linux-libre %linux-libre-4.14-version
@@ -439,14 +439,14 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
(define-public linux-libre-4.9
- (make-linux-libre "4.9.123"
- "1rljdp3vzhmdc6qha6b9dq0d1a3xz06rn51pb4ad3a2y61mph9sv"
+ (make-linux-libre "4.9.124"
+ "0p78gx5jiqvaf2cadf5jp40lzgarrg0m0ybf9w2499v28vjsp30q"
%intel-compatible-systems
#:configuration-file kernel-config))
(define-public linux-libre-4.4
- (make-linux-libre "4.4.151"
- "0irzdq4p8a6dxyx5basgrc7af7w48hmyjwbk5hff8wn8jy71p9zm"
+ (make-linux-libre "4.4.152"
+ "082aajyr363ca95pxlg9iascf5d7k2gbw9ggsbsa1hj6nhspsxw6"
%intel-compatible-systems
#:configuration-file kernel-config))