summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2014-09-18 16:18:14 -0700
committerJason Self <j@jxself.org>2014-09-18 16:18:14 -0700
commit49e4bca583fee43e78ee38dcb18d83aec68eb1cc (patch)
tree28f14519334cb8cda22d376be884ac7ba628fe07 /gnu/packages/linux.scm
parent7f28bf9a435b6ddcf58d760cef4cb4734b55bcee (diff)
downloadgnu-guix-49e4bca583fee43e78ee38dcb18d83aec68eb1cc.tar
gnu-guix-49e4bca583fee43e78ee38dcb18d83aec68eb1cc.tar.gz
gnu: linux-libre: Update to 3.16.3.
* gnu/packages/linux.scm (linux-libre): Update to version 3.16.3.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1baf4fdfea..29c2878d84 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -190,7 +190,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "3.16.2")
+ (let* ((version "3.16.3")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -263,7 +263,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "1p08cqy6427yi808fpbwbb4zbwhnkibj2i1wbrfa5rjhd4vnnffz"))))
+ "1480wnk1j18rxhp8hi7dd4d706lkgplwhvskx3z2mj39vg46v1zk"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)