summaryrefslogtreecommitdiff
path: root/gnu/packages/libevent.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-02-20 12:56:14 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-02-20 12:56:14 +0200
commitd15432ca9e9359b865aac63ae47863e94bbce0e4 (patch)
treebe4e6f52cb8e31f5b5fad637c95c0a730ea76081 /gnu/packages/libevent.scm
parentdef971689052ebc3e0a68684328c28cac35b8596 (diff)
parent3b254d76132627ff62ac5571f4175669164624c5 (diff)
downloadgnu-guix-d15432ca9e9359b865aac63ae47863e94bbce0e4.tar
gnu-guix-d15432ca9e9359b865aac63ae47863e94bbce0e4.tar.gz
Merge remote-tracking branch 'origin/master' into core-updates
Diffstat (limited to 'gnu/packages/libevent.scm')
-rw-r--r--gnu/packages/libevent.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/libevent.scm b/gnu/packages/libevent.scm
index f26ce63386..bc830f6215 100644
--- a/gnu/packages/libevent.scm
+++ b/gnu/packages/libevent.scm
@@ -87,7 +87,7 @@ loop.")
(define-public libev
(package
(name "libev")
- (version "4.23")
+ (version "4.24")
(source (origin
(method url-fetch)
(uri (string-append "http://dist.schmorp.de/libev/Attic/libev-"
@@ -95,7 +95,7 @@ loop.")
".tar.gz"))
(sha256
(base32
- "0ynxxm7giy4hg3qp9q8wshqw1jla9sxbsbi2pwsdsl1v1hz79zn7"))))
+ "08gqsza1czx0nf62nkk183jb0946yzjsymaacxbzdgcs8z9r6dcp"))))
(build-system gnu-build-system)
(home-page "http://software.schmorp.de/pkg/libev.html")
(synopsis "Event loop loosely modelled after libevent")
@@ -111,7 +111,7 @@ programs.")
(define-public libuv
(package
(name "libuv")
- (version "1.9.0")
+ (version "1.11.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/libuv/libuv/archive/v"
@@ -119,7 +119,7 @@ programs.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1sx5lahhg2w92y6mgyg7c7nrx2biyyxd5yiqkmq8n4w01lm2gf7q"))))
+ "0yhw86011l2dg2prms0d86szygrix4pxpgnyzs7iljy2xk3fxivf"))))
(build-system gnu-build-system)
(arguments
'(#:phases (alist-cons-after
@@ -138,7 +138,7 @@ programs.")
;; libuv.pc is installed only when pkg-config is found.
("pkg-config" ,pkg-config)))
- (home-page "https://github.com/joyent/libuv")
+ (home-page "https://github.com/libuv/libuv")
(synopsis "Library for asynchronous I/O")
(description
"libuv is a multi-platform support library with a focus on asynchronous