summaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-01-03 12:33:07 -0500
committerLeo Famulari <leo@famulari.name>2018-01-03 12:33:35 -0500
commit1ee750ba4c76d9eff248b0f0657e0d8f119607ff (patch)
tree178ef73d4de223b9bd445732d30101a75ebd8612 /gnu/packages/kde.scm
parent990e93fce16a83e1603b9ec28123ec3edc7ea787 (diff)
downloadgnu-guix-1ee750ba4c76d9eff248b0f0657e0d8f119607ff.tar
gnu-guix-1ee750ba4c76d9eff248b0f0657e0d8f119607ff.tar.gz
gnu: krita: Add comment about the wrapper.
* gnu/packages/kde.scm (krita): Add comment.
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index fdfca94e21..f0df44528e 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -263,7 +263,8 @@ plugins, as well as code to create plugins, or complete applications.")
"/include/OpenEXR"))
#:phases
(modify-phases %standard-phases
- ;; Ensure that icons are found at runtime
+ ;; Ensure that icons are found at runtime.
+ ;; This works around <https://bugs.gnu.org/22138>.
(add-after 'install 'wrap-executable
(lambda* (#:key inputs outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out"))