aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/jrnl.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-03-15 12:40:53 -0400
committerMark H Weaver <mhw@netris.org>2016-03-15 12:40:53 -0400
commita3b84f70d8bc992a0fc38cabdf12d48ff5e10e15 (patch)
treeba2c4880e3f4ce6509ff219d0fd646493d085e1d /gnu/packages/jrnl.scm
parent2c9f0b077018d2cac599bd2f466769cd5ffd3adc (diff)
parent20095cc5139666fe67b3ae76b3f46ff85e4956bb (diff)
downloadgnu-guix-a3b84f70d8bc992a0fc38cabdf12d48ff5e10e15.tar
gnu-guix-a3b84f70d8bc992a0fc38cabdf12d48ff5e10e15.tar.gz
Merge branch 'master' into security-updates
Diffstat (limited to 'gnu/packages/jrnl.scm')
-rw-r--r--gnu/packages/jrnl.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/jrnl.scm b/gnu/packages/jrnl.scm
index 26401f8da9..ef1f52956c 100644
--- a/gnu/packages/jrnl.scm
+++ b/gnu/packages/jrnl.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Eric Bavier <address@hidden>
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -27,7 +28,7 @@
(define-public jrnl
(package
(name "jrnl")
- (version "1.8.4")
+ (version "1.9.7")
(source
(origin
(method url-fetch)
@@ -36,11 +37,10 @@
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "019ky09sj5i7frmca0imv4jm46mn3f4lzah2wmiwxh22cisj7ksn"))))
+ "0mfq7hhw5np2dj9jlxpyyk2cg9i0xgz2brb894d928hczszy97bq"))))
(build-system python-build-system)
(native-inputs
- `(("python-setuptools" ,python-setuptools)
- ("behave" ,behave)))
+ `(("behave" ,behave)))
(inputs
`(("python" ,python)
("python-keyring" ,python-keyring)