summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-06-12 23:28:53 -0400
committerLeo Famulari <leo@famulari.name>2018-06-13 00:31:58 -0400
commit3a30ae05ae0765294525be296589356a058b66ef (patch)
tree54e9d169199f20ff6620d0305ff7e10208af468b /gnu/packages/graphics.scm
parent502a822dfd129fcf5acd2d35563fc4ec3785e907 (diff)
downloadgnu-guix-3a30ae05ae0765294525be296589356a058b66ef.tar
gnu-guix-3a30ae05ae0765294525be296589356a058b66ef.tar.gz
gnu: openimageio: Update to 1.7.19.
* gnu/packages/graphics.scm (openimageio): Update to 1.7.19.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 439170c007..52f7ff3ba6 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -373,7 +373,7 @@ storage of the \"EXR\" file format for storing 16-bit floating-point images.")
(define-public openimageio
(package
(name "openimageio")
- (version "1.6.15")
+ (version "1.7.19")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/OpenImageIO/oiio/"
@@ -381,7 +381,7 @@ storage of the \"EXR\" file format for storing 16-bit floating-point images.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "144crq0205d0w5aq4iglh2rhzf54a8rv3pksy6d533b75w5d7rq7"))))
+ "1qlmfhvl2wva4aifyiq7c4sdy61ddl7wykwvlpfys9p701xghvj7"))))
(build-system cmake-build-system)
;; FIXME: To run all tests successfully, test image sets from multiple
;; third party sources have to be present. For details see