summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-09-07 13:28:20 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-09-09 16:43:10 +0200
commit249846bfdee20e28cc38425aa454ce2f932441f9 (patch)
tree9e8dacf598f422df1caaf0703de1d1e356cc1582 /gnu/packages/gnome.scm
parent617cf5de922e54042e93696d341350149942c6c4 (diff)
downloadgnu-guix-249846bfdee20e28cc38425aa454ce2f932441f9.tar
gnu-guix-249846bfdee20e28cc38425aa454ce2f932441f9.tar.gz
gnu: libsoup: Update to 2.64.0.
* gnu/packages/gnome.scm (libsoup): Update to 2.64.0. [inputs]: Add LIBPSL.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 13eb41e055..1a0cc9cc11 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2455,7 +2455,7 @@ libxml to ease remote use of the RESTful API.")
(define-public libsoup
(package
(name "libsoup")
- (version "2.62.3")
+ (version "2.64.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/libsoup/"
@@ -2463,7 +2463,7 @@ libxml to ease remote use of the RESTful API.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0whi8p03kpbp68kg6fg3vb7rhykjp7wn3nlbzy9j0p298zjss4nk"))))
+ "09z7g3spww3f84y8jmicdd6lqp360mbggpg5h1fq1v4p5ihcjnyr"))))
(build-system gnu-build-system)
(outputs '("out" "doc"))
(arguments
@@ -2567,6 +2567,7 @@ libxml to ease remote use of the RESTful API.")
("libxml2" ,libxml2)))
(inputs
`(("glib-networking" ,glib-networking)
+ ("libpsl" ,libpsl)
("sqlite" ,sqlite)))
(home-page "https://live.gnome.org/LibSoup/")
(synopsis "GLib-based HTTP Library")