summaryrefslogtreecommitdiff
path: root/gnu/packages/ghostscript.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-05-09 15:52:18 +0200
committerLudovic Courtès <ludo@gnu.org>2016-05-09 15:52:18 +0200
commit958d25ad2a0f09cbc70d6d69c0f94180a2a77212 (patch)
tree53f7d460093c428da84fa03558e064613d719951 /gnu/packages/ghostscript.scm
parent0e50d521c9724d6efbfb3081adf4e6f5fb3ba7a3 (diff)
downloadgnu-guix-958d25ad2a0f09cbc70d6d69c0f94180a2a77212.tar
gnu-guix-958d25ad2a0f09cbc70d6d69c0f94180a2a77212.tar.gz
gnu: ghostscript: Disallow references to "doc".
* gnu/packages/ghostscript.scm (ghostscript)[arguments]: Add #:disallowed-references.
Diffstat (limited to 'gnu/packages/ghostscript.scm')
-rw-r--r--gnu/packages/ghostscript.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/ghostscript.scm b/gnu/packages/ghostscript.scm
index 0a65813f97..8c3a99a04d 100644
--- a/gnu/packages/ghostscript.scm
+++ b/gnu/packages/ghostscript.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2015 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2013, 2015 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2015, 2016 Ludovic Courtès <ludo@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -156,7 +156,8 @@ printing, and psresize, for adjusting page sizes.")
("python" ,python-wrapper)
("tcl" ,tcl)))
(arguments
- `(#:phases
+ `(#:disallowed-references ("doc")
+ #:phases
(modify-phases %standard-phases
(add-after 'configure 'patch-config-files
(lambda _