summaryrefslogtreecommitdiff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-28 01:22:24 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-28 01:22:24 +0200
commit61fca0fd22b81bcc0201a336a02cac74b42c6a44 (patch)
tree67cca9c72282f24b9ceb0b1706c314537e8c37ea /gnu/packages/freedesktop.scm
parent57dac1ee935edfab91e9b182c1f7c9ddae794656 (diff)
parent526ce419303ac511be8d51b41471022bed472e6b (diff)
downloadgnu-guix-61fca0fd22b81bcc0201a336a02cac74b42c6a44.tar
gnu-guix-61fca0fd22b81bcc0201a336a02cac74b42c6a44.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 5352ea221b..ce67b6858b 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -12,7 +12,7 @@
;;; Copyright © 2017, 2018 Rutger Helling <rhelling@mykolab.com>
;;; Copyright © 2017 Brendan Tildesley <brendan.tildesley@openmailbox.org>
;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
-;;; Copyright © 2018 Pierre Neidhardt <ambrevar@gmail.com>
+;;; Copyright © 2018 Pierre Neidhardt <mail@ambrevar.xyz>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -495,7 +495,7 @@ applications, X servers (rootless or fullscreen) or other display servers.")
(define-public weston
(package
(name "weston")
- (version "4.0.0")
+ (version "5.0.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -503,7 +503,7 @@ applications, X servers (rootless or fullscreen) or other display servers.")
"weston-" version ".tar.xz"))
(sha256
(base32
- "0n2big8xw6g6n46zm1jyf00dv9r4d84visdz5b8vxpw3xzkhmz50"))))
+ "1bsc9ry566mpk6fdwkqpvwq2j7m79d9cvh7d3lgf6igsphik98hm"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)