summaryrefslogtreecommitdiff
path: root/gnu/packages/emulators.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-10-31 10:38:39 +0100
committerRutger Helling <rhelling@mykolab.com>2018-10-31 10:40:04 +0100
commit124e9d6e0a6b3e0a5c230c79bdbbaf5bb345da42 (patch)
treeed5a7a134a9b81b7ad89cb5383e96ba7a108e0e2 /gnu/packages/emulators.scm
parent3126bee69ae82bec5a20eaf2690efdc7f8cda439 (diff)
downloadgnu-guix-124e9d6e0a6b3e0a5c230c79bdbbaf5bb345da42.tar
gnu-guix-124e9d6e0a6b3e0a5c230c79bdbbaf5bb345da42.tar.gz
gnu: dolphin-emu: Update to commit 22ddd11.
* gnu/packages/emulators.scm (dolphin-emu): Update to commit 22ddd11. [arguments]: Return #t with phase 'fixgcc7.
Diffstat (limited to 'gnu/packages/emulators.scm')
-rw-r--r--gnu/packages/emulators.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/emulators.scm b/gnu/packages/emulators.scm
index 438e9df1fc..2304b74e40 100644
--- a/gnu/packages/emulators.scm
+++ b/gnu/packages/emulators.scm
@@ -117,8 +117,8 @@
;; Building from recent Git because the official 5.0 release no longer builds.
(define-public dolphin-emu
- (let ((commit "5f0d825f40b8aabe13eaef32d44ab667ff8e8c28")
- (revision "3"))
+ (let ((commit "22ddd11573fd8d3e43a879804e7a64e50928435d")
+ (revision "4"))
(package
(name "dolphin-emu")
(version (git-version "5.0" revision commit))
@@ -144,7 +144,7 @@
#t))
(sha256
(base32
- "0dh7mih16aif9ynbgcsn7n10f89g8d232i86xqfp2rijsdggcmzl"))))
+ "01l6r8spaslqc73m3y7hfb2jx5a4848vdkman6x6w2arpb8bywzl"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f
@@ -153,7 +153,8 @@
(add-before 'configure 'fixgcc7
(lambda _
(unsetenv "C_INCLUDE_PATH")
- (unsetenv "CPLUS_INCLUDE_PATH")))
+ (unsetenv "CPLUS_INCLUDE_PATH")
+ #t))
(add-before 'configure 'generate-fonts&hardcore-libvulkan-path
(lambda* (#:key inputs outputs #:allow-other-keys)
(let ((fontfile