summaryrefslogtreecommitdiff
path: root/gnu/packages/audio.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-27 05:10:27 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-27 05:36:54 +0200
commitd11edbdf7dc7b6c2405c3ee4469f57f8b1d3d5e3 (patch)
tree5516e952f40fe9ad05ef5b1bfe4235373618fb90 /gnu/packages/audio.scm
parenta9071e5c5109210bff637e3ba7e0325167b89728 (diff)
downloadgnu-guix-d11edbdf7dc7b6c2405c3ee4469f57f8b1d3d5e3.tar
gnu-guix-d11edbdf7dc7b6c2405c3ee4469f57f8b1d3d5e3.tar.gz
gnu: infamous-plugins: Update to 0.2.04.
* gnu/packages/audio.scm (infamous-plugins): Update to 0.2.04.
Diffstat (limited to 'gnu/packages/audio.scm')
-rw-r--r--gnu/packages/audio.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index e16578d95c..61e8fa3392 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -553,7 +553,7 @@ based on human speech recordings.")
(define-public infamous-plugins
(package
(name "infamous-plugins")
- (version "0.2.02")
+ (version "0.2.04")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/ssj71/infamousPlugins/"
@@ -561,10 +561,10 @@ based on human speech recordings.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0qm3ak07vc1l3f5c3c2lq9gkfknlxwn8ks03cysw1pk8hj7dwnv6"))))
+ "1n6rhqsmvad7692w2h01niw5gqg5yk7a09wxl5ivs77zyp93vf7z"))))
(build-system cmake-build-system)
(arguments
- `(#:tests? #f ; There are no tests
+ `(#:tests? #f ; there are no tests
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'remove-compiler-flags
@@ -579,7 +579,7 @@ based on human speech recordings.")
"src/powercut/CMakeLists.txt"
"src/powerup/CMakeLists.txt"
"src/stuck/CMakeLists.txt")
- (("-msse2 -mfpmath=sse") ""))
+ (("-msse2 -mfpmath=sse") ""))
#t)))))
(inputs
`(("cairo" ,cairo)