summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2017-12-04 15:17:23 +0100
committerLudovic Courtès <ludo@gnu.org>2017-12-04 16:35:43 +0100
commit3b6e7c703cff14020cfcdaa316875b28282c3477 (patch)
treec9e796e63a32fc1d94a37fa0830b618d77d6aa29 /Makefile.am
parent2626062b250e0833f2acdf80ef4b8b70c8757673 (diff)
downloadgnu-guix-3b6e7c703cff14020cfcdaa316875b28282c3477.tar
gnu-guix-3b6e7c703cff14020cfcdaa316875b28282c3477.tar.gz
maint: Add the '.iso' extension to installation images.
* Makefile.am (release): Add the '.iso' suffix to image files. * doc/guix.texi (USB Stick and DVD Installation): Adjust accordingly.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 24a803a21a..35d72f36fe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -655,9 +655,9 @@ release: dist
echo "failed to produced GuixSD installation image for $$system" >&2 ; \
exit 1 ; \
fi ; \
- xz < "$$image" > "$(releasedir)/$(GUIXSD_IMAGE_BASE).$$system.xz.tmp" ; \
- mv "$(releasedir)/$(GUIXSD_IMAGE_BASE).$$system.xz.tmp" \
- "$(releasedir)/$(GUIXSD_IMAGE_BASE).$$system.xz" ; \
+ xz < "$$image" > "$(releasedir)/$(GUIXSD_IMAGE_BASE).$$system.iso.xz.tmp" ; \
+ mv "$(releasedir)/$(GUIXSD_IMAGE_BASE).$$system.iso.xz.tmp" \
+ "$(releasedir)/$(GUIXSD_IMAGE_BASE).$$system.iso.xz" ; \
done
for system in $(GUIXSD_VM_SYSTEMS) ; do \
image=`$(top_builddir)/pre-inst-env \