summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2018-04-24 16:55:25 +0200
committerLudovic Courtès <ludo@gnu.org>2018-04-25 23:11:53 +0200
commit06c4778ae290c9f8de5f8ef1683cec14de8f2ebc (patch)
tree564800a446ab4be7923b63b450551a5521e6a0be /Makefile.am
parent0afeda65218ed0c82ab18762111c52a9fedd2582 (diff)
downloadgnu-guix-06c4778ae290c9f8de5f8ef1683cec14de8f2ebc.tar
gnu-guix-06c4778ae290c9f8de5f8ef1683cec14de8f2ebc.tar.gz
build: Add silent rules for Texinfo xref translation.
* Makefile.am (AM_V_POXREF, AM_V_POXREF_, AM_V_POXREF_0): New variables. * doc/local.mk ($(srcdir)/%D%/guix.%.texi) ($(srcdir)/%D%/contributing.%.texi): Use $(AM_V_POXREF).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 86528e8fdd..9f134c9708 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -800,3 +800,7 @@ AM_V_HELP2MAN_0 = @echo " HELP2MAN" $@;
AM_V_PO4A = $(AM_V_PO4A_$(V))
AM_V_PO4A_ = $(AM_V_PO4A_$(AM_DEFAULT_VERBOSITY))
AM_V_PO4A_0 = @echo " PO4A" $@;
+
+AM_V_POXREF = $(AM_V_POXREF_$(V))
+AM_V_POXREF_ = $(AM_V_POXREF_$(AM_DEFAULT_VERBOSITY))
+AM_V_POXREF_0 = @echo " POXREF" $@;