summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-11-11 01:16:09 -0500
committerLeo Famulari <leo@famulari.name>2016-11-11 01:31:15 -0500
commit86fc6fe7775d7d4720dadbc8d311caeeb373fcea (patch)
treeebff01b236039e81f94db44a56f3d56b71f7d1da
parent472fc855bce77cfc4157e65763db06a066257129 (diff)
downloadgnu-guix-86fc6fe7775d7d4720dadbc8d311caeeb373fcea.tar
gnu-guix-86fc6fe7775d7d4720dadbc8d311caeeb373fcea.tar.gz
gnu: linux-libre: Update to 4.8.7.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.8.7.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 73c177a07c..dc87811052 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -328,8 +328,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8.6"
- "07h618x13yyp3lnf77px4v60pdcz7il0fa7p466wa5gp3h0yhvmi"
+ (make-linux-libre "4.8.7"
+ "1jbwm131zv59iyr6qw7qcbcfz49qqb2hhx30230gb99flyc5h4hg"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -346,8 +346,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.8.6")
-(define %linux-libre-hash "07h618x13yyp3lnf77px4v60pdcz7il0fa7p466wa5gp3h0yhvmi")
+(define %linux-libre-version "4.8.7")
+(define %linux-libre-hash "1jbwm131zv59iyr6qw7qcbcfz49qqb2hhx30230gb99flyc5h4hg")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version