summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2019-05-28 14:49:29 +0200
committerPierre Neidhardt <mail@ambrevar.xyz>2019-05-28 14:53:02 +0200
commit458e92215f7a6083b155b020575ae2c9e03ab7cf (patch)
treef3402d82c33b6866674fb3dde8218fd66a9580ca
parente7f078c337c98e8bb14e9f419cbc4f632d495384 (diff)
downloadgnu-guix-458e92215f7a6083b155b020575ae2c9e03ab7cf.tar
gnu-guix-458e92215f7a6083b155b020575ae2c9e03ab7cf.tar.gz
gnu: d-feet: Fix missing input and update to 0.3.14.
* gnu/packages/gnome.scm (d-feet): Update to 0.3.14. [inputs]: Add hicolor-icon-theme since d-feet won't list anything without it.
-rw-r--r--gnu/packages/gnome.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 6a2a683f58..14e63280ed 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4444,7 +4444,7 @@ principles are simplicity and standards compliance.")
(define-public d-feet
(package
(name "d-feet")
- (version "0.3.11")
+ (version "0.3.14")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -4452,7 +4452,7 @@ principles are simplicity and standards compliance.")
name "-" version ".tar.xz"))
(sha256
(base32
- "1hmrijm4d9vwzx2r8qzzsy8ccpj79l1y6cc569n9jjzqcq699p53"))))
+ "1m8lwiwl5jhi0x7y6x5zmd3hjplgvdjrb8a8jg74rvkygslj1p7f"))))
(build-system glib-or-gtk-build-system)
(arguments
'(#:out-of-source? #f ; tests need to run in the source directory.
@@ -4491,6 +4491,7 @@ principles are simplicity and standards compliance.")
`(("gobject-introspection" ,gobject-introspection)
("gtk+" ,gtk+)
("python" ,python-wrapper)
+ ("hicolor-icon-theme" ,hicolor-icon-theme)
("python-pygobject" ,python-pygobject)))
(home-page "https://wiki.gnome.org/Apps/DFeet")
(synopsis "D-Bus debugger")