summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2019-02-27 19:02:55 +0000
committerChristopher Baines <christopher.baines@digital.cabinet-office.gov.uk>2019-05-06 11:11:06 +0100
commit99d6767c353efb0643201e788bd0fcff6597c5ed (patch)
tree4ca92199c1ed32feffbdd3ce24531c987401261c
parentfadbe7ec3bca7871764923ca04d9ee4eb30f1ca6 (diff)
downloadgnu-guix-99d6767c353efb0643201e788bd0fcff6597c5ed.tar
gnu-guix-99d6767c353efb0643201e788bd0fcff6597c5ed.tar.gz
gnu: Add ruby-fugit.
* gnu/packages/ruby.scm (ruby-fugit): New variable.
-rw-r--r--gnu/packages/ruby.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index fead777743..7735f8a096 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -1830,6 +1830,30 @@ standard output stream.")
(home-page "https://github.com/geemus/formatador")
(license license:expat)))
+(define-public ruby-fugit
+ (package
+ (name "ruby-fugit")
+ (version "1.1.8")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "fugit" version))
+ (sha256
+ (base32
+ "1d1ivir1k33kfylyxf6c6g0bn85ia9ls6vv7qps65wfwbxqb8rv0"))))
+ (build-system ruby-build-system)
+ (arguments
+ '(#:tests? #f)) ; No included tests
+ (propagated-inputs
+ `(("ruby-et-orbi" ,ruby-et-orbi)
+ ("ruby-raabro" ,ruby-raabro)))
+ (synopsis
+ "Time tools for flor and the floraison project. Cron parsing and occurrence computing. Timestamps and more.")
+ (description
+ "Time tools for flor and the floraison project. Cron parsing and occurrence computing. Timestamps and more.")
+ (home-page "http://github.com/floraison/fugit")
+ (license license:expat)))
+
(define-public ruby-fuubar
(package
(name "ruby-fuubar")