summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-01 17:59:21 -0500
committerMark H Weaver <mhw@netris.org>2018-03-01 17:59:21 -0500
commitda525e714a96213a3258d8e8b0f7a6090c53e90e (patch)
tree3756c54dcd58ad9413442f29de05b59483894fad
parent433765e5994af166e986716eeccae1f7ddc961e7 (diff)
downloadgnu-guix-da525e714a96213a3258d8e8b0f7a6090c53e90e.tar
gnu-guix-da525e714a96213a3258d8e8b0f7a6090c53e90e.tar.gz
gnu: linux-libre: Update to 4.15.7.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.15.7. (%linux-libre-hash): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 93c31da587..b922989018 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,8 +383,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.15.6")
-(define %linux-libre-hash "13mv6wrhwjw2wll918c1r9l872wzzanvyi8rk6gv0k6cg0f56jal")
+(define %linux-libre-version "4.15.7")
+(define %linux-libre-hash "1h17wc12lvva5vcm2z06cf57ywxb6i2snm9vxixw1lwibnksrb6l")
(define-public linux-libre
(make-linux-libre %linux-libre-version