summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-02 00:55:45 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-02 15:52:51 +0100
commit3c5658c596d570b4f2381de9ee9abd87a292a35b (patch)
treee38f8c3b48fcf8237546153f80531ca8e3a0089f
parent1a6fb8dac1a9d7ae6d1a9b07bb0df6e4b606cb87 (diff)
downloadgnu-guix-3c5658c596d570b4f2381de9ee9abd87a292a35b.tar
gnu-guix-3c5658c596d570b4f2381de9ee9abd87a292a35b.tar.gz
gnu: python-cssutils: Update to 1.0.2.
* gnu/packages/python-web.scm (python-cssutils): Update to 1.0.2.
-rw-r--r--gnu/packages/python-web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 18022ecd5e..dd14446b09 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -332,19 +332,19 @@ for clients and servers.")
(define-public python-cssutils
(package
(name "python-cssutils")
- (version "1.0.1")
+ (version "1.0.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cssutils" version))
(sha256
(base32
- "0qwha9x1wml2qmipbcz03gndnlwhzrjdvw9i09si247a90l8p8fq"))))
+ "1bxchrbqzapwijap0yhlxdil1w9bmwvgx77aizlkhc2mcxjg1z52"))))
(build-system python-build-system)
(native-inputs
- `(("unzip" ,unzip))) ; for unpacking the source
+ `(("unzip" ,unzip))) ; for unpacking the source
(arguments
- `(#:tests? #f)) ;tests require python-pbr < 1.7.0
+ `(#:tests? #f)) ; tests require python-pbr < 1.7.0
(home-page "http://cthedot.de/cssutils/")
(synopsis
"CSS Cascading Style Sheets library for Python")