summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpimi <madalinionel.patrascu@mdc-berlin.de>2018-08-23 13:33:24 +0200
committerLeo Famulari <leo@famulari.name>2018-08-23 16:26:40 -0400
commit16b0e8da48ef9398797a22e274d5fcb37e24e448 (patch)
treee58baff3db957fceed4fe9e5f9bfd4d1ad09c15c
parent881cc61c1bb5e7d0f5fc3b60749f35496fdf1ba6 (diff)
downloadgnu-guix-16b0e8da48ef9398797a22e274d5fcb37e24e448.tar
gnu-guix-16b0e8da48ef9398797a22e274d5fcb37e24e448.tar.gz
gnu: Add r-a3.
gnu/packages/cran.scm (r-a3): New variable. Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/cran.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index afa5d97d57..eb6bf9c38b 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -4921,3 +4921,26 @@ modify the data or the graphical parameters of one or multiple interactive
charts. It is useful to quickly explore visually some data or for package
developers to generate user interfaces easy to maintain.")
(license license:gpl2+)))
+
+(define-public r-a3
+ (package
+ (name "r-a3")
+ (version "1.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "A3" version))
+ (sha256
+ (base32 "017hq9pjsv1h9i7cqk5cfx27as54shlhdsdvr6jkhb8jfkpdb6cw"))))
+ (properties `((upstream-name . "A3")))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-pbapply" ,r-pbapply)
+ ("r-xtable" ,r-xtable)))
+ (home-page "https://cran.r-project.org/web/packages/A3/")
+ (synopsis "Error metrics for predictive models")
+ (description
+ "This package supplies tools for tabulating and analyzing the results of predictive
+models. The methods employed are applicable to virtually any predictive model
+and make comparisons between different methodologies straightforward.")
+ (license license:gpl2+)))