summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-05-04 08:50:08 +0200
committerRutger Helling <rhelling@mykolab.com>2018-05-04 08:50:08 +0200
commitffacb7954b8d4e52a2714bbc2437032a000041a5 (patch)
treed483f86ee594943404cb16dd5721e9576ba5460b
parentb2aeb2a5753c9a3ff677c0e790e145b4a1228e27 (diff)
downloadgnu-guix-ffacb7954b8d4e52a2714bbc2437032a000041a5.tar
gnu-guix-ffacb7954b8d4e52a2714bbc2437032a000041a5.tar.gz
Revert "gnu: python-mako: Update to 1.0.7."
This causes a mass rebuild due to python2-mako rebuilding Mesa. Pushed on staging instead. This reverts commit fc7c91a53a9c5c4ce0fd6d62dd8a57f4d2e6a590.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 97b8ace869..a359eebd12 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7652,14 +7652,14 @@ python-xdo for newer bindings.)")
(define-public python-mako
(package
(name "python-mako")
- (version "1.0.7")
+ (version "1.0.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Mako" version))
(sha256
(base32
- "1bi5gnr8r8dva06qpyx4kgjc6spm2k1y908183nbbaylggjzs0jf"))))
+ "03dyxgjknp4ffsv7vwfd28l5bbpzi0ylp20543wpg3iahyyrwma8"))))
(build-system python-build-system)
(propagated-inputs
`(("python-markupsafe" ,python-markupsafe)))