summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 21:28:21 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:36:21 +0100
commit8fa6890b6c5c0fca98fc52c85942ef0ff0b65921 (patch)
tree3f90044120408cd552731915b50e569f27bc6d48
parent05e2e4cf005142ea18b3615209ffb585decb3880 (diff)
downloadgnu-guix-8fa6890b6c5c0fca98fc52c85942ef0ff0b65921.tar
gnu-guix-8fa6890b6c5c0fca98fc52c85942ef0ff0b65921.tar.gz
gnu: python-botocore: fix inputs.
* gnu/packages/python.scm (python-botocore): [inputs] change to [native-inputs].
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f2e226a53a..b09ef5b0b3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8313,7 +8313,7 @@ document.")
`(("python-dateutil" ,python-dateutil-2)
("python-docutils" ,python-docutils)
("python-jmespath" ,python-jmespath)))
- (inputs
+ (native-inputs
`(("python-mock" ,python-mock)
("python-nose" ,python-nose)
("behave" ,behave)