summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-20 00:20:25 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-21 17:24:28 +0200
commit7f5d3445af3316ab67b5db4eb3def5c0265205ac (patch)
tree5a1c3781498e0b0d614dd8b0a8bed8f1f66d58bd
parente2da8bcd9ed9042db46ae37a32be5374acab4f45 (diff)
downloadgnu-guix-7f5d3445af3316ab67b5db4eb3def5c0265205ac.tar
gnu-guix-7f5d3445af3316ab67b5db4eb3def5c0265205ac.tar.gz
gnu: python-scandir: Update to 1.9.0.
* gnu/packages/python.scm (python-scandir): Update to 1.9.0.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9e269b4820..c8a22a2f4b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11446,13 +11446,13 @@ It supports both normal and Unicode strings.")
(define-public python-scandir
(package
(name "python-scandir")
- (version "1.7")
+ (version "1.9.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "scandir" version))
(sha256
- (base32 "0gbnhjzg42rj87ljv9kb648rfxph69ly3c8r9841dxy4d7l5pmdj"))))
+ (base32 "0r3hvf1a9jm1rkqgx40gxkmccknkaiqjavs8lccgq9s8khh5x5s4"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases