summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-02-05 20:02:32 +0000
committerChristopher Baines <mail@cbaines.net>2018-12-31 10:14:46 +0000
commit71e7e34dd488ab26463fb0d234a28facf9e05a93 (patch)
tree1db9966f272c6671d4dec8d323b193e13c4303ba
parentc73720c1102f26d4bfc8512bd9c256099b930c3e (diff)
downloadgnu-guix-71e7e34dd488ab26463fb0d234a28facf9e05a93.tar
gnu-guix-71e7e34dd488ab26463fb0d234a28facf9e05a93.tar.gz
gnu: Add ruby-autoprefixer-rails.
-rw-r--r--gnu/packages/ruby.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 939caa2fac..3ff1c0e292 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -8740,3 +8740,29 @@ but it can function as a stand-alone templating engine.")
"This package provides a job queue that uses PostgreSQL's advisory locks for speed and reliability.")
(home-page "https://github.com/chanks/que")
(license license:expat)))
+
+(define-public ruby-autoprefixer-rails
+ (package
+ (name "ruby-autoprefixer-rails")
+ (version "7.2.5")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "autoprefixer-rails" version))
+ (sha256
+ (base32
+ "12jiv0nigfcnzn03w8avv6ivr9hwx4hqd28758yvsrfdzq31i05a"))))
+ (build-system ruby-build-system)
+ (arguments
+ '(#:tests? #f))
+ (native-inputs
+ `(("bundler" ,bundler)))
+ (propagated-inputs
+ `(("ruby-execjs" ,ruby-execjs)))
+ (synopsis
+ "Parse CSS and add vendor prefixes to CSS rules using values from the Can I Use website.")
+ (description
+ "Parse CSS and add vendor prefixes to CSS rules using values from the Can I Use website.")
+ (home-page
+ "https://github.com/ai/autoprefixer-rails")
+ (license license:expat)))