summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2018-02-05 11:49:49 +0100
committerChristopher Baines <mail@cbaines.net>2018-12-31 10:01:11 +0000
commit6f5480c0f74e36e233ff90e3107bcaa5a8b2f728 (patch)
tree746404999648c9b6449ad777b4c12fb95c967e51
parent58f99f335b8b7ec7ed57cd37a1a3ada41c57b755 (diff)
downloadgnu-guix-6f5480c0f74e36e233ff90e3107bcaa5a8b2f728.tar
gnu-guix-6f5480c0f74e36e233ff90e3107bcaa5a8b2f728.tar.gz
gnu: Add ruby-backports.
-rw-r--r--gnu/packages/ruby.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 27e2662751..618eef5adc 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -8376,3 +8376,23 @@ but it can function as a stand-alone templating engine.")
(home-page
"https://github.com/guard/guard-rspec")
(license license:expat)))
+
+(define-public ruby-backports
+ (package
+ (name "ruby-backports")
+ (version "3.6.7")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "backports" version))
+ (sha256
+ (base32
+ "0m8jkjh4kymgfipd6yb0zcxlas4x5r60k2c94zkklb1ryma33grc"))))
+ (build-system ruby-build-system)
+ (synopsis
+ "Essential backports that enable many of the nice features of Ruby 1.8.7 up to 2.1.0 for earlier versions.")
+ (description
+ "Essential backports that enable many of the nice features of Ruby 1.8.7 up to 2.1.0 for earlier versions.")
+ (home-page
+ "http://github.com/marcandre/backports")
+ (license license:expat)))