summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f8c1d3f..f9c2844 100755
--- a/setup.py
+++ b/setup.py
@@ -37,6 +37,9 @@ setup(
keywords=['factory_boy', 'factory', 'fixtures'],
packages=['factory'],
license='MIT',
+ setup_requires=[
+ 'setuptools>=0.8',
+ ],
classifiers=[
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',