summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e9da2e6..b10fabc 100755
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,7 @@ class test(cmd.Command):
suite = unittest.TestLoader().loadTestsFromName(self.test_suite)
result = unittest.TextTestRunner(verbosity=verbosity).run(suite)
- if (not result.wasSuccessful()):
+ if not result.wasSuccessful():
sys.exit(1)