summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e7eb929..ae0a0d4 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ from distutils.core import setup
from distutils import cmd
# Remember to change in factory/__init__.py as well!
-VERSION = '1.0.4'
+VERSION = '1.1.2'
class test(cmd.Command):
@@ -38,9 +38,9 @@ class test(cmd.Command):
setup(
- name='factory_boy_rbarrois',
+ name='factory_boy',
version=VERSION,
- description="A test fixtures replacement based on thoughtbot's factory_girl for Ruby (originally by mark@deliciouslynerdy.com).",
+ description="A verstile test fixtures replacement based on thoughtbot's factory_girl for Ruby.",
author='Mark Sandstrom',
author_email='mark@deliciouslynerdy.com',
maintainer='Raphaƫl Barrois',