summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README5
-rw-r--r--tox.ini6
2 files changed, 11 insertions, 0 deletions
diff --git a/README b/README
index 0f20d84..a3fa2e4 100644
--- a/README
+++ b/README
@@ -198,6 +198,11 @@ All pull request should pass the test suite, which can be launched simply with:
$ python setup.py test
+.. note::
+
+ Running test requires the unittest2 (standard in Python 2.7+) and mock libraries.
+
+
In order to test coverage, please use:
.. code-block:: sh
diff --git a/tox.ini b/tox.ini
index 204bde9..2200f56 100644
--- a/tox.ini
+++ b/tox.ini
@@ -8,4 +8,10 @@ commands=
[testenv:py26]
deps=
+ mock
unittest2
+
+[textenv:py27]
+
+deps=
+ mock