summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--factory/__init__.py2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/factory/__init__.py b/factory/__init__.py
index cc5b788..e58dc51 100644
--- a/factory/__init__.py
+++ b/factory/__init__.py
@@ -20,7 +20,7 @@
# OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
# THE SOFTWARE.
-__version__ = '1.0.4' # Remember to change in setup.py as well!
+__version__ = '1.1.0' # Remember to change in setup.py as well!
__author__ = 'Raphaƫl Barrois <raphael.barrois@polytechnique.org>'
from base import (
diff --git a/setup.py b/setup.py
index 5625e51..61970fa 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ from distutils.core import setup
from distutils import cmd
# Remember to change in factory/__init__.py as well!
-VERSION = '1.0.4'
+VERSION = '1.1.0'
class test(cmd.Command):