summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README.rst6
-rw-r--r--setup.py6
2 files changed, 8 insertions, 4 deletions
diff --git a/README.rst b/README.rst
index 0ae3baf..dba0dbe 100644
--- a/README.rst
+++ b/README.rst
@@ -3,19 +3,21 @@ factory_boy
factory_boy is a fixtures replacement based on thoughtbot's `factory_girl <http://github.com/thoughtbot/factory_girl>`_ . Like factory_girl it has a straightforward definition syntax, support for multiple build strategies (saved instances, unsaved instances, attribute dicts, and stubbed objects), and support for multiple factories for the same class, including factory inheritance. Django support is included, and support for other ORMs can be easily added.
+The official repository is at http://github.com/rbarrois/factory_boy.
+
Credits
-------
This README parallels the factory_girl README as much as possible; text and examples are reproduced for comparison purposes. Ruby users of factory_girl should feel right at home with factory_boy in Python.
-factory_boy was written by Mark Sandstrom, and improved by Raphaël Barrois.
+factory_boy was originally written by Mark Sandstrom, and improved by Raphaël Barrois.
Thank you Joe Ferris and thoughtbot for creating factory_girl.
Download
--------
-Github: http://github.com/rbarrois/factory_boy/tree/master
+Github: http://github.com/rbarrois/factory_boy/
easy_install::
diff --git a/setup.py b/setup.py
index 6f0dfed..e7eb929 100644
--- a/setup.py
+++ b/setup.py
@@ -41,8 +41,10 @@ setup(
name='factory_boy_rbarrois',
version=VERSION,
description="A test fixtures replacement based on thoughtbot's factory_girl for Ruby (originally by mark@deliciouslynerdy.com).",
- author='Raphaël Barrois',
- author_email='raphael.barrois@polytechnique.org',
+ author='Mark Sandstrom',
+ author_email='mark@deliciouslynerdy.com',
+ maintainer='Raphaël Barrois',
+ maintainer_email='raphael.barrois@polytechnique.org',
url='http://github.com/rbarrois/factory_boy',
keywords=['factory_boy', 'factory', 'fixtures'],
packages=['factory'],